Security patch for pMachine

· Weblog Concepts

The makers of pMachine have announced a security issue affecting pMachine Free and pMachine Pro versions 2.2 or 2.2.1.
To fix the problem, pMachine users should download one of the two following files:

You will find two files in the download (inc.cp.php and inc.lib.php). Replace the two files you currently have in your pMachine control panel folder with the new ones to plug the breach.